DAS-BAHN-FORUM.de

Herzlich willkommen im ersten offiziellen Forum zum Programm BAHN von JBSS
Aktuelle Zeit: Dienstag 17. September 2019, 13:12

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Dieses Thema ist gesperrt. Sie können keine Beiträge editieren oder weitere Antworten erstellen.  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mittwoch 21. Januar 2015, 20:00 
Hallo, guten Tag.
Muss man eine neue Version von 3... nach 4... kaufen ?
Ich habe heute als Neuling gerade diese gekauft für 19 Euro und freischalten lassen durch die gekaufte Key per Mail : BAHN388r2a

-------------------------------------------------------------
Eventuell ist die Eingabe von Registriernummer und Paßwort erforderlich. Dies sind -für die Zeit des Beta-Tests- die selben Daten wie für BAHN 3.88.
-------------------------------------------------------------

Gruss


Nach oben
  
 
BeitragVerfasst: Mittwoch 21. Januar 2015, 21:58 
Offline

Registriert: Samstag 22. Januar 2011, 20:20
Beiträge: 143
BAHN 4.0 ist noch nicht erschienen. Die Beta-Version kannst du (nur) mit denselben Daten wie bei der 3.88 registrieren.


Nach oben
 Profil  
 
BeitragVerfasst: Mittwoch 21. Januar 2015, 22:20 
Jup danke.
Das habe ich bereits gemacht.

Bloß der Text hat mich stutzig gemacht, das ich nach dem Betastadium wieder eine neue kaufen muss um die 4-rer zu spielen.

Danke.
Gruss


Nach oben
  
 
BeitragVerfasst: Freitag 23. Januar 2015, 09:55 
Offline

Registriert: Sonntag 16. März 2003, 15:25
Beiträge: 1958
Guten Tag,

funkheld hat geschrieben:
Jup danke.
Das habe ich bereits gemacht.

Bloß der Text hat mich stutzig gemacht, das ich nach dem Betastadium wieder eine neue kaufen muss um die 4-rer zu spielen.

Danke.
Gruss


Das war bisher immer so, außer beim Upgrade von 3.80 auf 3.81. Gewöhnlich gibt es zwar Rabatt beim Umstieg auf eine neuere Version, aber allgemein verschenken kann ich sie nicht.

Grüße,
Jan B.


Nach oben
 Profil  
 
BeitragVerfasst: Freitag 23. Januar 2015, 14:43 
Jup danke.

Ich fragte das, weil meine Version jetzt gerade 2 Tage neu ist und es kommt bald evtl die 4.... raus, Rechnung vom 21.01.15.
Dann hätte ich lieber noch einpaar Wochen gewartet.

Trotzdem finde ich sie Toll.

Danke.
Gruss


Nach oben
  
 
BeitragVerfasst: Freitag 23. Januar 2015, 15:10 
Offline

Registriert: Donnerstag 20. November 2003, 20:41
Beiträge: 2178
Wohnort: Erfurt
funkheld hat geschrieben:
Jup danke.

Ich fragte das, weil meine Version jetzt gerade 2 Tage neu ist und es kommt bald evtl die 4.... raus, Rechnung vom 21.01.15.
Dann hätte ich lieber noch einpaar Wochen gewartet.

Trotzdem finde ich sie Toll.

Danke.
Gruss



Ich würde Dir aber dringenst empfehlen, erst mal mit 3.88 warm zu werden und anzufreunden. BAHN 4 ist in vielen Dingen ein fast
anderes Programm als BAHN 3.88. Und ohne wirkliche Kenntnisse der aktuellen Version kannste bei 4.00 ganz schnell den Boden unter den Füßen
verlieren.
Hier bitte wirklich erst den ersten Schritt machen, bevor Du den zweiten angehst (und davor auch noch Laufen lernen!).

Rolf

_________________
Mein Link-Tipp zu BAHN: http://www.gerdinoack.de. Dort findet Ihr Filme und Grafiken zu BAHN von Gerd (Username gnock) und mein neues Fahrzeugarchiv, das auch unter dem neuen Direktlink www.gerdinoack.de/Fahrzeugarchiv_385/ zu erreichen ist.


Nach oben
 Profil  
 
BeitragVerfasst: Freitag 23. Januar 2015, 15:49 
Offline

Registriert: Samstag 22. Januar 2011, 20:20
Beiträge: 143
Rolf R hat geschrieben:
Ich würde Dir aber dringenst empfehlen, erst mal mit 3.88 warm zu werden und anzufreunden. BAHN 4 ist in vielen Dingen ein fast
anderes Programm als BAHN 3.88. Und ohne wirkliche Kenntnisse der aktuellen Version kannste bei 4.00 ganz schnell den Boden unter den Füßen
verlieren.

Damit stellst du aber die Einsteigerfreundlichkeit von BAHN 4.00 gehörig in Frage. Es muss ja auch möglich sein mit dieser Version anzufangen. Oder werden wir in 5 Jahren immernoch sagen: Erstmal die 3x-Genersation lernen, bevor du auf 4x gehst?


Nach oben
 Profil  
 
BeitragVerfasst: Freitag 23. Januar 2015, 17:42 
Offline
Benutzeravatar

Registriert: Mittwoch 25. März 2009, 02:55
Beiträge: 433
Wohnort: Hamburg
Guten Tag...
björn262 hat geschrieben:
Damit stellst du aber die Einsteigerfreundlichkeit von BAHN 4.00 gehörig in Frage. Es muss ja auch möglich sein mit dieser Version anzufangen. Oder werden wir in 5 Jahren immernoch sagen: Erstmal die 3x-Genersation lernen, bevor du auf 4x gehst?
Prinzipiell stimme ich dir zu, aber BAHN 4.00 ist nach wie vor im Beta-Stadium. Das bedeutet u.a.:
Funktionen werden getestet und können somit auch wieder entfernt werden, wenn sie sich als nicht praktikabel erweisen.

Das kam zwar nach meiner Kenntnis in der Vergangenheit selten vor, aber es trotzdem unser "Vergnügen", wenn wir die 4.00Beta
wie eine Vollversion nutzen und im Falle des Falles umfangreiche Umbaumaßnahmen :angry-banghead: vornehmen müssen, damit das Netz wieder läuft.

So gesehen hat Rolf zum jetzigen Zeitpunkt vollkommen recht: Ein Neueinsteiger mag sich gern die Beta installieren und die Demonetze betrachten; so kann er bspw. in aller Ruhe die Gleisgeometrie vergleichen. Aber bauen und simulieren sollte er vorerst mit der z.Zt aktuellen 3.88r2 und bei Interesse die Diskussionen hier um die 4.00-Beta verfolgen.

Ich zitiere den entsprechenden Passus von JanBos Homepage JB Beta-Test-Zone:

Code:
 Von dieser Seite können Software-Testversionen geladen werden.

Dies geschieht auf eigene Gefahr!

Diese Software ist in Entwicklung oder gilt zumindest als nicht fertiggestellt. Sie ist nicht fehlerfrei, ihre Verwendung kann zu Störungen der Software- und Hardwarekonfiguration führen!

Diese Software sollte nur zu Testzwecken verwendet werden. Es kann nicht garantiert werden, daß damit erstellte oder bearbeitete Netzdateien von zukünftigen Versionen korrekt geladen werden. Für größere und ernsthafte BAHN-Projekte verwenden Sie bitte BAHN 3.88r2.

Die Verbreitung dieser Test-Versionen über den Shareware-Handel, CD-ROM, Zeitschriften o.ä. ist nicht gestattet.

Laden Sie diese Software nur, wenn Sie sich wirklich mit BAHN und MS-Windows auskennen!

Es gibt (noch) keinen Service, falls bei Nutzung dieser Software Probleme auftreten sollten.
Ferner weist JanBo auch darauf hin, dass die Hilfe noch nocht vollständig ist.

@funkheld, du solltest dich vorläufig auf die 3.88 zum Bauen beschränken.
Wenn später BAHN 4.xx als käufliche Vollversion erscheint und du darauf umsteigst, so sind deine Netze nicht verloren,
denn sie lassen sich in das 4.xx-Format konvertieren.

Beste Grüße
Gerd

_________________
Ich spielte bei offenem Fenster mit BAHN, und da habe ich ein wenig Zug abgekriegt...


Nach oben
 Profil  
 
BeitragVerfasst: Freitag 23. Januar 2015, 22:57 
Jup, danke.

Mich interessiert zur Zeit, wie ich welche Grafiksignale installiere und wie ich die Signale mit 2 Bildern umschalten kann, damit sie Rot oder Grün anzeigen und welches ist der Auslöser?

Ich habe die 4.rer installiert und finde keine richtigen zuständigen Fahrsignale.
Irgendwie muss es doch bei 1 losgehen , damit mal im Kreisverkehr ein Signal schalten lassen kann.
Wo bekomme ich die Signalgrafiken her, wohin muss ich sie genau ablegen(Ordner usw).
Wie werden die an dem bestimmten Gleispunkt aktiviert, welches ist der Auslöser?
Man muss doch bestimmt in verschiedenen Fenstern die Signal-Nr usw eingeben?

Ich bin mir jetzt sicher das ich meine Dummheit zu 3.88 fast abgelegt habe und dazu fast keine Fragen mehr habe, außer sie gehen in den Systemkern von 3.88. Ich kenne die Grenzen von 3.88 und daran halte ich mich jetzt und es funktioniert.

Danke.
Gruss


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Dieses Thema ist gesperrt. Sie können keine Beiträge editieren oder weitere Antworten erstellen.  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

Bei allen Fragen zum Forum wenden Sie sich bitte an ronny@das-bahn-forum.de!

Unterstützen Sie das BAHN-Forum mit einer Bestellung bei Amazon.de!
Unterstützt durch phpBB
Version des BAHN-Forums: 4.5.1

Mit dem Lesen und Verfassen von Beiträgen akzeptieren Sie die Regelungen zur Nutzung des BAHN-Forums!