DAS-BAHN-FORUM.de

Herzlich willkommen im ersten offiziellen Forum zum Programm BAHN von JBSS

Aktuelle Zeit: Montag 21. Juni 2021, 21:15

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Dienstag 8. Dezember 2020, 15:26 
Offline

Registriert: Samstag 17. Dezember 2005, 13:43
Beiträge: 643
Wohnort: Berlin
Hallo,

mir ist gerade ein Problem bei der Version 3.89r4 bei Wenden am Taktpunkt mittels eines "w" hinter der Abfahrtszeit aufgefallen, wenn das Fahrzeug sehr kurz ist. Im konkreten Fall eine Lok der Baureihe 362. Ein kurzer Test ergab, dass das so bei der Version 3.88r4 nicht auftritt.
Es scheint so zu sein, dass die Lok korrekt am Taktpunkt wenden, dann aber erneut am Taktpunkt hält. Ich behelfe mir damit, dass ich eine weitere Abfahrtszeit kurz nach der eigentlichen ergänze, dann aber ohne wenden. Ist das anderen auch aufgefallen?

Viele Grüße
Steffen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 8. Dezember 2020, 20:44 
Offline

Registriert: Freitag 23. Juni 2006, 12:31
Beiträge: 360
Wohnort: Berlin
Steffen hat geschrieben:
Ist das anderen auch aufgefallen?

Hallo,

ich habe es mal getestet und konnte das beschriebene Phänomen nicht reproduzieren.

Grüße,


Sebastian
_________________
Berlin und Umgebung im Jahr 1989

http://www.bahn1989.berlin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 8. Dezember 2020, 21:59 
Offline

Registriert: Samstag 17. Dezember 2005, 13:43
Beiträge: 643
Wohnort: Berlin
Hallo,

ich habe auch gerade nochmal probiert. Der vermeintliche Fehler tritt dann auf, wenn der Taktpunkt für beide Fahrtrichtung gilt.

Grüße
Steffen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 9. Dezember 2020, 19:33 
Offline

Registriert: Freitag 23. Juni 2006, 12:31
Beiträge: 360
Wohnort: Berlin
Hallo,

ja, dann tritt es bei mir auch auf, allerdings auch schon in BAHN 3.89r3. Ältere Versionen habe ich nicht mehr.
Mir erscheint das aber nicht unlogisch, schließlich erreicht die Lok einen für sie gültigen Taktpunkt.

Grüße,

Sebastian
_________________
Berlin und Umgebung im Jahr 1989

http://www.bahn1989.berlin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 10. Dezember 2020, 06:43 
Offline

Registriert: Sonntag 16. März 2003, 15:25
Beiträge: 2130
Guten Tag,

Seb144 hat geschrieben:
Hallo,

ja, dann tritt es bei mir auch auf, allerdings auch schon in BAHN 3.89r3. Ältere Versionen habe ich nicht mehr.


Das tritt in allen Versionen auf, seitdem es diese Option überhaupt gibt.

Lediglich in BAHN 4.xx besteht der Unterschied, daß die Elemente kleiner sind und es daher nur bei extrem kurzen Fahrzeugen vorkommt.

Seb144 hat geschrieben:
Mir erscheint das aber nicht unlogisch, schließlich erreicht die Lok einen für sie gültigen Taktpunkt.


Richtig, ich betrachte das auch nicht als Fehler. Man kann diese Option in dieser Kombination nicht verwenden.

Es ist zu bevorzugen, hinter dem Taktpunkt einen Rangierpunkt (Wendepunkt) einzubauen. Diese Lösung ist zuverlässiger und allgemeiner verwendbar.

Grüße,
Jan B.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

Bei allen Fragen zum Forum wenden Sie sich bitte an ronny@das-bahn-forum.de!

Unterstützen Sie das BAHN-Forum mit einer Bestellung bei Amazon.de!
Unterstützt durch phpBB
Version des BAHN-Forums: 4.5.1

Mit dem Lesen und Verfassen von Beiträgen akzeptieren Sie die Regelungen zur Nutzung des BAHN-Forums!