DAS-BAHN-FORUM.de
http://www.das-bahn-forum.de/bahnforum/

WN3 (Regio) Teil 6
http://www.das-bahn-forum.de/bahnforum/viewtopic.php?f=8&t=2216
Seite 165 von 166

Autor:  Sander Fondse [ Donnerstag 18. Juli 2019, 12:35 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Hallo Leute,

meinen Termin startet Morgen. Ich habe die Vermutung dass ich einfach mal anfangen kann.

Autor:  Sander Fondse [ Montag 22. Juli 2019, 18:48 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Hallo,

das Netz kommt Morgen zwischen 18 und 19 Uhr.

@Timm,

wirdst du bauen ?

Autor:  Sander Fondse [ Freitag 2. August 2019, 18:09 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Werden wir mal versuchen nach 389r1b um zu steigen ?

Autor:  Dierk Nüchtern [ Samstag 3. August 2019, 17:35 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Sander Fondse hat geschrieben:
Werden wir mal versuchen nach 389r1b um zu steigen ?

Hab ich was verpasst? :confusion-shrug:

Autor:  Jan Eisold [ Samstag 3. August 2019, 21:05 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

N'Abend,

im Moment bauen wir ja noch mit der 3.88, da es in der 3.89 zu Beginn noch ein paar unschöne Fehler gab. Sind die denn inzwischen behoben?

@Dierk: Was hast du verpasst?

MfG Jan

Autor:  Sander Fondse [ Sonntag 4. August 2019, 08:47 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

@Jan,

Laut Jan B. sollte die Datenpunkt-Absturz-Fehler und der Selbstdefinierten Fahrzeug Fehler (wegen .ufg) bei die Version 3.89r1b behoben sein.

@Dierk,

Die Version 389r1a kam raus, allerdings gab es einen Absturzfehler wie auch Fehler mit den Selbstdefinierten Fahrzeugen, sehe die Thread im Fehler-Forum. Die Version b sollte dies nicht mehr haben.

Autor:  Sander Fondse [ Sonntag 11. August 2019, 15:17 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Wegen Urlaub kommt Heute schon meiner Version.


Diese ist - möglicherweise nur für Test-Zwecken - in Bahn 3.89r1B version. Ich habe das gemacht weil in dieser Version die Bugs eigentlich beseitigt sein sollten ,weil sowieso im Moment nur wenig passiert in Bahn-Wandernetz und weil ich schon VIEL Landschaft und Fahrwege vorbereitet hatte.

Ich möchte gerne dass sie weiter bauen können mit dieser Version in 3.89 . Falls jemand - z.B. Jan oder Dierk - wirklich NICHT bauen willen mit dieser Version oder es ergibt wieder neue schwerwiegende Bugs in dieser Version kann dieser Version ignoriert werden. Aber dann bitte mit begründung.

mfg,

Sander

Autor:  Jan Eisold [ Sonntag 11. August 2019, 22:15 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

N'Abend,

ich baue dann mal weiter. Da sich bislang keiner gegen Version 3.89 ausgesprochen hat und die bekannten Fehler offenbar behoben wurden, können wir eigentlich jetzt umsteigen und mit Version 3.89r1b weiterbauen.

MfG Jan

Autor:  Jan Eisold [ Sonntag 25. August 2019, 21:02 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

N'Abend,

leider keine Meldung von Dierk... dann beginne ich mal meinen Bautermin. Da zwischendurch keine neue Version kam, kann ich ja mit meiner letzten (1376) weiterbauen...

MfG Jan

Autor:  Jan Eisold [ Dienstag 27. August 2019, 22:25 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Code:
  0  Fr  5:36:52        am_12        am_12     2.  0:09:52 Verspätung ab Am_watergraaf12ein ( 5:27)
  0  Fr  5:51:48        am_12        am_12     3.  0:09:48 Verspätung ab Am_watergraaf12ein ( 5:42)
  0  Fr  6:11:52        am_12        am_12     4.  0:14:52 Verspätung ab Am_watergraaf12ein ( 5:57)
  0  Fr  6:21:47        am_12        am_12     5.  0:05:47 Verspätung ab Am_watergraaf12ein ( 6:16)
  0  Fr  6:31:52        am_12        am_12     6.  0:05:52 Verspätung ab Am_watergraaf12ein ( 6:26)
  0  Fr  6:51:52        am_12        am_12     7.  0:13:52 Verspätung ab Am_watergraaf12ein ( 6:38)
  0  Fr     6:58        am_12 ------------ -----  Abfahrt ausgefallen am Taktpunkt  Am_watergraaf12ein

Autor:  Sander Fondse [ Freitag 30. August 2019, 18:42 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Ich habe keine Ahnung was hier passiert. All diese Ausfahrten sind Ausrücker vom Depot. Im Moment lasse ich das Netz weiterlaufen. Wo ist am_12/1 ? Diese sollte am Fr:5:18 aus dem Depot kommen und die erste Abfahrt nehmen. Deswegen fällt alles aus.

Autor:  Sander Fondse [ Freitag 30. August 2019, 18:53 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Update :

ich weiss was passiert. Anscheinend funktioniert einen Trick von mir nicht mehr :(

Alle Ausrücker sollte am Taktpunkt halten mit eig= G# (Dienst anfangen - leerfahrt). Beim Halt am Taktpunkt ändert dies sich in normal, aber das Ziel wird in 'Depot Watergraafsmeer' gesetzt ? und der Zug fährt gleich weiter als am_12 nach Amsterdam CS. Diesen Fehler habe ich noch nicht gesehen.

Autor:  Jan Eisold [ Freitag 30. August 2019, 20:39 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Tja, irgendwann sieht man jeden Fehler zum ersten Mal. ;)
Hauptsache ist doch, dass du die Ursache gefunden hast.

MfG Jan

Autor:  Sander Fondse [ Donnerstag 5. September 2019, 15:52 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Ich werde mal anfangen.

Autor:  Sander Fondse [ Montag 9. September 2019, 12:13 ]
Betreff des Beitrags:  Re: WN3 (Regio) Teil 6

Das Netz kommt Heute etwas später , vor 21 Uhr.

Seite 165 von 166 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/