DAS-BAHN-FORUM.de

Herzlich willkommen im ersten offiziellen Forum zum Programm BAHN von JBSS
Aktuelle Zeit: Mittwoch 13. November 2019, 10:32

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Laden von selbstdefinierten Grafiekn
BeitragVerfasst: Montag 3. Juni 2019, 17:40 
Offline

Registriert: Sonntag 18. April 2004, 16:40
Beiträge: 1823
Wohnort: Nieuwveen (ZH), die Niederlande
Mir ist aufgefallen dass bei Wandernetz-Regio es nicht möglich ist Selbstdefinierte Fahrzeuge ein zu laden wenn der Fahrzeug-Gruppe anfängt mit einen Buchstabe höher als F. Es gibt keinen Scroll im Lade-Menu und ich kann z.Beispiel nicht die Satz : Iveco Crossway €6 laden, während der Datei im Ordner ist und über die Option Selbstdefinierte Fahrzeuge eingegeben ist.


In einen kleineren Netz mit nur 6 Fahrzeugdateien wird er nach die eingabe über Menu - Selbstdefinierten Fahrzeuge - sofort angezeigt beim Lademöglichkeiten. Hat dass vielleicht etwas mit den Datei-Menge zu tun ?


mfg,

Sander Fondse

_________________
Bahn, immer etwas zu tun. Und ohne Verspätungen, wie die NS.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 3. Juni 2019, 20:59 
Offline
Benutzeravatar

Registriert: Montag 17. März 2003, 15:55
Beiträge: 4740
Wohnort: Dresden
In welcher BAHN-Version tritt der Fehler denn auf, erst ab 3.89?

MfG Jan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 4. Juni 2019, 09:29 
Offline

Registriert: Sonntag 18. April 2004, 16:40
Beiträge: 1823
Wohnort: Nieuwveen (ZH), die Niederlande
Achso, vergessen.

Diesen Problem tritt auf ab Bahn 3.89r1a im Netz Wn3-Regio. Ich sehe die folgende Sympthomen

1. Die Liste zum Laden von Selbstdefinierten Fahrzeuge erhält Fehlerhafte Fahrzeugsätze (Fehler 620), die meiste diese fehlerhafte dateien sind .ufg
2. Die Liste zum Laden von Selbstdefinierten Fahrzeuge enthält Fahrzeugsets die schon im Netz enthältlich sein (Feuerwehrfahrzeuge)
3. Im Ausgangsposition vom Laden gibt es keine möglich zu laden Sets die anfängen ab die Buchstabe "G"
4. Nach das Löschen einige wenig genutzte Dateinen kommen neue Fahrzeugsets im List dazu, aber nicht alle.
5. Nach das löschen von einen nicht genutzten Datei (NS 2200 oder NSSik) werden geladen Fahrzeuge anderer Dateien (wie Heiko-Reisezugwagen) gelöscht und undefiniert.


Ich glaube es gibt einen serieuzen Indexierungsproblem.

So Schade,
ich wollte die neue Iveco Crossway €6 Busse im Netz einsetzen.

@Jan,
es war richtig noch nicht um zu steigen.

mfg,

Sander

_________________
Bahn, immer etwas zu tun. Und ohne Verspätungen, wie die NS.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 4. Juni 2019, 18:09 
Offline

Registriert: Freitag 23. Juni 2006, 12:31
Beiträge: 249
Wohnort: Berlin
Hallo,

ich konnte das Phänomen nachvollziehen. Anscheinend gibt es in diesem Netz ein Problem mit dem Satz "Feuerwehrfahrzeuge". Dieser wird in der Liste mit einer merkwürdigen Satznummer angezeigt, siehe hier:
Dateianhang:
WN3_Regio.PNG

Was bei mir geholfen hat, war diesen nutzerdefinierten Fahrzeugsatz zu löschen (über Datei -> Nutzergrafikdaten -> Fahrzeuge -> Satz Nr. 81).

Danach scheint die Liste vollständig angezeigt zu werden.

Grüße,


Sebastian
_________________
Berlin und Umgebung im Jahr 1989

http://www.bahn1989.berlin


Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 4. Juni 2019, 19:58 
Offline

Registriert: Sonntag 18. April 2004, 16:40
Beiträge: 1823
Wohnort: Nieuwveen (ZH), die Niederlande
Das fixed nicht alles. Anscheinend gibt es mehr Probleme mit andere .ufg.

Ich löschte das Datei 2200.ufg. Dieses Datei hat keinen Fahrzeuge geladen. Dannach sind plötzlich 242 Fahrzeuge undefiniert, fast alle Wagen von .nfz Dateien von Heiko. :doh:
Immerhin sind dann immer noch viele Sätze im List nicht benutzbar.

Ist .ufg nicht mehr 100%ig Kompatibel mit Bahn 3.89 ?

Sander

_________________
Bahn, immer etwas zu tun. Und ohne Verspätungen, wie die NS.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 4. Juni 2019, 20:07 
Offline

Registriert: Sonntag 18. April 2004, 16:40
Beiträge: 1823
Wohnort: Nieuwveen (ZH), die Niederlande
Es hat mit den Fahrzeugsatz-nummer zu tun.

Bei alle Fahrzeugsätze mit einen ID höher als 0985 kommt die Fehlermeldung 623.

mfg,

Sander

_________________
Bahn, immer etwas zu tun. Und ohne Verspätungen, wie die NS.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Freitag 7. Juni 2019, 13:21 
Offline

Registriert: Sonntag 16. März 2003, 15:25
Beiträge: 1968
Guten Tag,

Das Problem betrifft die nutzerdefinierten Fahrzeuge, die in *.ufg/*.uzz-Dateien gespeichert sind.

Die Anzahl und irgendeine spezielle Datei haben damit nichts zu tun.

Sander Fondse hat geschrieben:
Ist .ufg nicht mehr 100%ig Kompatibel mit Bahn 3.89?


Offenbar ist das im Moment so.

Das Laden und Speichern von Netzen funktioniert aber, auch wenn dieses längst veraltete Format genutzt wird.

Grüße,
Jan B.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 8. Juni 2019, 16:32 
Offline

Registriert: Sonntag 18. April 2004, 16:40
Beiträge: 1823
Wohnort: Nieuwveen (ZH), die Niederlande
Jan Bochmann hat geschrieben:
Guten Tag,

Sander Fondse hat geschrieben:
Ist .ufg nicht mehr 100%ig Kompatibel mit Bahn 3.89?


Offenbar ist das im Moment so.

Jan B.


Weil einige Dateien nicht benutzt werden ist das nicht so schlimm. Allerdings möchte ich diese dann aus der liste der zu laden Fahrzeugsetz hohlen. Wenn ich das mache (z. B. der 2200 Datei) werden verschiedene andere Fahrzeuge gelöscht. Damit habe ich also entweder

Nicht .ufz aus die 'user-definierte Fahrzeuge'-Liste hohlen
- Viele Fahrzeugsets die beim Laden immer Fehler 623 geben (und wie am anfang wie die Satz Feuerwehrfahrzeuge) die Liste 'bugged' machen.
Wohl .ufz aus die 'user-definierte Fahrzeuge'-Liste hohlen.
- Wenn ich einen Satz lösche, müss ich hoffen dass nicht viele andere Fahrzuge auch gelöscht werden.

Beide sind ziemlich :angry-banghead:

Das finde ich so schade

_________________
Bahn, immer etwas zu tun. Und ohne Verspätungen, wie die NS.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 9. Juni 2019, 20:02 
Offline

Registriert: Sonntag 16. März 2003, 15:25
Beiträge: 1968
Sander Fondse hat geschrieben:
Guten Tag,

Weil einige Dateien nicht benutzt werden ist das nicht so schlimm. Allerdings möchte ich diese dann aus der Liste der zu laden Fahrzeugsätze holen...



Es gibt eine Variante BAHN 3.89r1b, in der das Problem nicht mehr auftreten sollte (und einige andere auch). Allerdings ist das derzeit kein Installationspaket, sondern nur eine neue Exe-Datei.

Wer sich mit so etwas auskennt, kann die Programmdatei b389r1.exe (bzw. b389r1a.exe) durch b389r1b.exe ersetzen.

Diese liegt hier zum Download: http://www.jbss.de/tmpdata/b389r1b.zip

(ZIP-Archiv, 784 892 byte, MD5=ab72904b951e629a5896fa60034236fe)

Es ist aber dennoch eine gute Idee, die alten .ufg/.uzz-Dateien durch .nfz-Dateien zu ersetzen. Mit dem NFZ-Editor kann man die alten importieren und das ganze dann als .nfz speichern. Das funktioniert zumindest für die meisten - es gibt leider Ausnahmen, bei denen der NFZ-Editor abstürzt (z.B. die Feuerwehrfahrzeuge).

Grüße und Viel Erfolg,
Jan B. (bis ca. 20.06. nicht erreichbar)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 3. Oktober 2019, 08:03 
Offline

Registriert: Donnerstag 31. August 2017, 15:32
Beiträge: 20
Hallo, guten Tag.

Ich habe die b389r1b.exe in den Bahn-Ordner gepackt und gestartet.
Im Text : "Über diese Bahn" erscheint aber noch b389r1a.exe.

Ich habe die b389r1a.exe aber total entfernt.


Gruss


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

Bei allen Fragen zum Forum wenden Sie sich bitte an ronny@das-bahn-forum.de!

Unterstützen Sie das BAHN-Forum mit einer Bestellung bei Amazon.de!
Unterstützt durch phpBB
Version des BAHN-Forums: 4.5.1

Mit dem Lesen und Verfassen von Beiträgen akzeptieren Sie die Regelungen zur Nutzung des BAHN-Forums!